Atualização do Gentoo - Pacote bloqueado

#gentoo, #unix

A seguinte linha apareceu quando finalmente resolvi testar o Gentoo como distribuição desktop (no trabalho) e fui atualizar totalmente (world), pois a versão que tinha era muita antiga:

[blocks B     ] <sys-apps/man-pages-3 ("<sys-apps/man-pages-3" is blocking sys-apps/man-pages-posix-2003a)

Para resolvê-la basta usar o seguinte comando:

# emerge --nodeps man-pages

Pronto agora o Gentoo pode ser atualizado:

# emerge --update --deep -newuse world

Referências